Feb 03 2005

Well Weird Internet Problem

Published by at 6:42 pm under Technology

This is an old article and the information contained within it may be out of date, not reflect my current views and/or contain broken links. If you feel this article is still valid and requires updating, you can use the contact form to let me know. However, I make no guarantee that it will get updated.

As the webmaster for thelostrevue.com it is generally usefull for me to be able to access the website to be able to update gig info and check emails, log files and server statistics and perform other general webmasterish tasks.

I normally do these things on my work computer at the end of the day (hey, nobody else is using the bandwidth). For the last couple of days, however, I have not been able to access the site. So today I decided to send a support request to the hosting company ask when they’re likely to be getting the server back online, to which they responded with “but the server isn’t offline and the logs aren’t showing any downtime”.

So I tried running a tracert to thelostrevue.com and got the following responses:

C:Documents and SettingsAdrian>tracert www.thelostrevue.com

Tracing route to thelostrevue.com [66.98.242.25]
over a maximum of 30 hops:

1 8 ms 1 ms 1 ms 10.0.x.x
2 2 ms 1 ms 1 ms 212.30.x.x
3 20 ms 20 ms 20 ms 10.217.135.22
4 21 ms 30 ms 20 ms 212.30.16.134
5 21 ms 20 ms 26 ms fe1-1-gw2.gg.cw.net [212.30.0.53]
6 36 ms 32 ms 47 ms 166.63.164.181
7 78 ms 39 ms 35 ms bcr2.lnd.cw.net [166.63.162.62]
8 36 ms 35 ms 31 ms so-7-0-0-bcr2.tsd.cw.net [166.63.209.205]
9 29 ms 32 ms 29 ms so-1-1-0-dcr1.tsd.cw.net [195.2.10.98]
10 32 ms 29 ms 32 ms so-1-0-0-zcr1.lnt.cw.net [195.2.10.125]
11 30 ms 29 ms 26 ms ge-1-3-0-zpr1.lnt.cw.net [166.63.222.152]
12 41 ms 38 ms 38 ms ge3-0.pr1.lhr1.uk.above.net [195.66.224.76]
13 141 ms 134 ms 137 ms pos3-0.mpr1.lhr1.uk.above.net [208.184.231.69]
14 54 ms 43 ms 60 ms so-4-1-0.cr1.lhr3.uk.above.net [208.184.231.174]
15 112 ms 116 ms 113 ms so-7-0-0.cr1.dca2.us.above.net [64.125.31.186]
16 138 ms 122 ms 125 ms so-5-0-0.mpr2.atl6.us.above.net [64.125.28.50]
17 122 ms 122 ms 133 ms so-0-0-0.mpr1.atl6.us.above.net [64.125.27.49]
18 133 ms 131 ms 131 ms so-3-1-0.mpr2.iah1.us.above.net [64.125.29.62]
19 140 ms 134 ms 137 ms t289.216-200-251-162.iah1.us.above.net [216.200.251.162]
20 135 ms 134 ms 144 ms 66.98.241.27
21 133 ms 134 ms 134 ms gphou-66-98-241-125.ev1.net [66.98.241.125]
22 * * * Request timed out.

Trace complete

It seems that nothing is getting through [66.98.241.125]. So I asked my friend Shane to take a look at the site and see what he got. At work (I presume) he was able to connect fine, so I asked him to run a tracert as well. What is most odd about his is that the last stop before thelostrevue.com is [66.98.241.125].

Most bizzare! I tried installing an onion router proxy to anonymise my connection to see what effect that would have. With that running I was able to connect (very slowely) to thelostrevue.com.

The only answer that I can come up with as to why I can’t connect to thelostrevue.com is that [66.98.241.125] or [66.98.242.25]/code> (thelostrevue.com server) is blocking my works IP address. But why? And how can I get the block removed?

2 responses so far

  • Tags

  • Categories

  • Archives

  • Flickr Feed

    www.flickr.com
    This is a Flickr badge showing public photos from GrinGod. Make your own badge here.
  • Google Ads